要求

要运行WordPress,我们建议您的主机支持:

就是这样。我们推荐apache或者nginx作为运行WordPress的最强大和功能的服务器,但是任何支持PHP和MySQL的服务器都可以。也就是说,我们无法测试所有可能的环境我们的主机页面上的每个主机在没有问题的情况下支持上述内容。

有关详细的PHP扩展建议,请参阅托管手册

注意:如果您处于只有较旧的PHP或MySQL版本的旧环境中,WordPress也可以与PHP 5.6.20+和MySQL 5.0+一起使用,但是这些版本已达到了官方的生命终结,因此可能使您的网站暴露于安全漏洞

去问问

这是您可以发送给主人的信;复制和粘贴!

我有兴趣运行开源WordPress Web软件,我想知道我的帐户是否支持以下内容:

  • PHP 7.4或更高
  • MySQL 5.7或更大或Mariadb 10.3或更大
  • nginx或apache带有mod_rewrite模块
  • HTTPS支持

谢谢!

不需要,但建议以提高安全性

当使用您的帐户的用户名而不是服务器的默认共享用户名运行PHP应用程序(例如WordPress)时,托管更加安全。询问您的潜在主机,他们采取哪些步骤来确保您的帐户安全性。